Índice de www.plexilandia.cl www.plexilandia.cl
music and guitar D.I.Y.ers Chile
 
 F.A.Q.F.A.Q.   BuscarBuscar   Lista de MiembrosLista de Miembros   Grupos de UsuariosGrupos de Usuarios   Sindicar (RSS)Sindicar (RSS)   RegístreseRegístrese 
 PerfilPerfil   Conéctese para revisar sus mensajesConéctese para revisar sus mensajes   ConectarseConectarse 

META debug (editado)

 
Publicar Nuevo Tema   Responder al Tema    Índice de www.plexilandia.cl -> Amplificadores :
Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
jp
Pimp


Registrado: 22 Sep 2002
Mensajes: 2104
Ubicación: Santiago/Valparaiso, Chile

MensajePublicado: Jue Sep 14, 2006 1:05 pm    Título del mensaje: META debug (editado) Responder citando

********************* META debug ***************************

Este es el Meta debug . Aquí se reunen post y links que tengan que ver con la resolución de problemas en un amplificador.

El encargado del meta copiará los link en este post y cada cierto tiempo se borraran los post que ya han sido agregados a el primer post.

Este no es un post de discución. Por favor si quieren discutir haganlo en otro post .

Se pide la colaboración de todos para mantener actualizado el meta.

El encargado de este meta es JP.

***********************************************************

aporte de JP:

JPAT debugging

aqui comineza el primer articulo quen escribo para plexilandia, este tratara
sobre problemas con los que personalmente tube que lidiar a lo largo de mi
\"vida\" de DIY \"TUBERO\"

JPAT 1: el inicio

en un principio, inspirado por la pagina de don rafael castillo, me decidi a
internarme en esto del DIY especialmente en los amplificadores a tubos por
su fama de sonar mejores que cualquier otro ampli. me incline por un plexi
ya que en la pagina habia mucha informacion.
al final influenciado por el señor Carlos Ramirez, \"modifique\" el diseño del
canal (en realidad lo hizo el) para obtener algo asi como el JCM800 pero con
mas gain. luego de comprar las piezas principales me dispuse a armar la
placa, una PCB de 10x30 a la que le saque el cobre y luego lo perfore para
ponerle remaches.
compre remaches de aluminio (problema 1).

luego de comprar todo lo restante (trafos tubos, etc) y tener
satisfactoriamente armado el amplificador me dispuse a probar si sonaba,
para esto use unos parlantes de una radio vieja que aun uso. encendi el
ampli y ajuste el bias en 35v como decia el datasheet de mis SVEL34, y luego
puse el stby y... sono! si y a la primera!. luego de tocar un poco con el al
otro dia me dispuse a subirle el volumen (antes era de noche) y me percate
que aparecia un desagradable chillido cuando el volumen se subia del
cuarto...(problema 2) esto me molesto pero pense que lo arreglaria. luego de
tocar a veces con mi ampli (no le prestaba mucha atencion por el problema
que tenia) me percate de que a veces los tubos de ponian de color naranjo
sin razon, me asustaba y apagaba el ampli(problema 3).

pasaron muchos meses antes de que me diera el tiempo de ver que cresta
pasaba con el bicho (por esos tiempos cursaba IV medio), hasta que me decidi
a arreglar lo que fuera que estubiera pasando.

problema 1:el aluminio suelda como las weas, fue un cacho hacer la placa,
ademas que tube el problema 3
solucion : usar PTP, o usar ojetillos o torretas como opcion

problema 3:tubos sin bias = tubos naranjos. el cto del bias se habia soltado
y no estaba llegando a las rejas de los EL34
solucion : NO USAR REMACHES PARA LA PLACA!!!


JPAT 1.5 :el reinicio
este es en realidad el JPAT1 pero con modificaciones que implicaron desarmar
el ampli ENTERO, hacerle mas hoyos para mas tubos y perillas al chasis y
preocuparme ,mas por la estetica, ademas de cambiar componentes y usar unos
de mejor calidad
este ampli tenia la misma fuente que el ampli anterior y el mismo power,
pero el canal sucio ahora tenia una etapa mas y se le habai agregado un
canal limpio totalmente independiente (nada de compartir tubos).
el armado esta vez fue real-ptp inspirado por el señor carlos ramirez en sus
amplis (se noto un dejo de devocion ;D)
el amlpi fue probado pero al principio no encendia (problema 4) y las
modificaciones surtieron efectos excepto por la oscilacion del canal sucio a
mucha ganancia (problema 2), que aun persistia, hasta que me arme de valor y
meti mano (enguantada) con el ampli encendido. tube miedo, pero el problema
desaparecio para mi satisfaccion pude disfrutar de todo el poder de mi nuevo
ampli que rugia como nunca antes, sin enbargo tienen aun algunos problemas y
se tira algunos peos a mucho volumen y cunado le das un golpecito o la wea
vibra mucho(problema 5). un ultimo problema surgio luego de algunos meses de
usar el ampli: este se chupaba y sonaba como puros peos y a super bajo
volumen, hasta incluso no escucharse nada (problema 6). solo afecto el canal
limpio, fue facil encontrar el problema y arreglarlo

problema 2:oscilacion provocada por poner el comun del OT a la busground,
esto es terrible pq la señal tiene q pasar por el comun del el imput para
luego recorrer el chasis y llegar hasta la argolla de la salida del OT, lo
que produce una oscilacion de increibles proporciones
solucion :soldar el comun del OT directamente a la argolla del jack output

problema 4:puse el fusible de .5A antes del primer filtro. no se la teoria
pero el fusible siempre salta si uno lo pone ahi
solucion :ponerlo despues

problema 5:sonidos extraños y \"peos\" debidos a componentes malos y un armado
como las pelotas
solucion :usar potes buenos, soldar bien, armar un layout ordenado en caso
de usar PTP

problema 6:el ampli se chupaba por un contacto mal soldado o suelto del pot
de gain o de volumen, es super seconocible pq el ampli suena como cuando
apagas el ampli y decae la emision por enfriarse los heathers
solucion :encontrar la para suelta y soldar bien

JPAT2: el favor
este ampli me lo pidio un amigo y yo le hice el trabajo practicamente gratis
por ser el primer mortal que confiaria tanta plata por algo manofacturado
por mi. este ampli tenia caracteristicas como 110W de potencia (4 6L6EH) y
un solo canal limpio ya que seria usado por un bajista. este ampli tubo
varias modificaciones de valores tipicos de amplis para moldear mas el
sonido. este ampli no tubo mayores problemas salvo un pequeño cto inventado
por mi para colorear la señal que no dio resultado (problema 1). al final se
resolvio matando y dejando mas sencillo el cto del canal unico.
en este ampli introduci una modificacion en los canales limpios que uso:
dejo el volumen entre las primera y segunda etapa y el EQ al final, en este
momento no recuerdo que fue exactamente pero me gusto mas como quedo asi.

problema 1: no me acuerdo bien el circuito pero respondia muy mal, saturaba
y bajaba el volumen mucho, tenog q obtener mas experiencia de como modificar
el tono
solucion :matar el cto inventado y qeudarse con una tipica etapa de ganancia


\"JPAT3\" el negocio
este ampli es el tercero que he hecho y sinceramente el que me ha dejado mas
contento hasta ahora, poer sin duda el que mas dolores de cabeza me ha
traido. la idea era hacer un ampli de mucho calidad, piezas de primera, y
todo el cuidado que fuera posile para que pudiera ser vendido al publico y
yo obtener una buena imagen como constructor de equipos a tubo para
enstrumentos, para poder asi desarrollar este hobby que tanto me gusta, ya
que se nesesita capital para poder hacer uno.
diseñe el ampli para que entregara un sonido poderoso pero a la vez limpio,
para esto me base en amplis como el dual rectifier, el pos y otros por el
estilo. usando unas platas que tenia escondidas por ahi, me dispuse a
comprar las piezas.
luego comence a construir el ampli. este contenia caracteristicas muy
deseables, como 2 canales conmutables remotamente (footsw), limpio y
distorsionado, y este ultimo tenia 2 gain y volumenes de salida tambien
asignable remotamente, que lo haria funcionar como \"3 canales\".
el primer problema a sortear era el de los reles, ya que nunca habia
trabajado con ninguno (problema 1), asi que tube que informarme y al final
diseñar un circuito bueno. este ampli tenia la gracia que tenia q se muy
bonito por lo que el acabado del chasis tenia que qedar presentable
(problema 2). tambien estaba el problema de que por primera vez tube que
usar fuentes separadas para HT y pantallas y pre (problema 3). luego de
armar el ampli (ptp) y tenerlo listo para prbarlo empezaron los problemas.
el ampli sonaba a buenas y primeras bien, de hecho tengo un demo que dejaria
a cualquiera bastante contento con unampli sonando como este demo. pero
luego de jugar con el nuevo engendro me di cuenta que tenia muchas
falencias: poco volumen (problema 4) ruidos extraños (problema 5), hum
(problema6), y una extraña oscilacion que aparecia cuando queria (problema
7). ademas tenia la opcion de sacar o poner el seguidor catodico y otro
switch de corte de medios que no funcionaba (problema

luego de pasado un timepo, no sabia que hacer, no se me ocurria nada y mi
tiempo ahora ya no era tanto pq estaba (y estoy) en segundo año de
universidad con un horario super poco amistoso, estudiando una carrera nada
que ver con mi hobby, estaba bajando las notas en la U, me llegaban
preguntas de deremate.cl donde habia puesto un agrandado anuncio que decia
que yo fabricaba amplis a tubos, y ademas me llamaban algunos interesados, y
yo con un ampli con mil y un problemas... y aparecio el problema mas grande
de todos (PROBLEMA \"e\").
paso algun tiempo, borre los anuncios de derremate, y me dedique a resolver
los problemas, me puse a averiguar y preguntar por ahi y por alla hasta que
al fin salieron las soluciones. algunas de este mismo foro.
ahora tengo el ampli funcionando con la calidad que quiero mostrar.
susceptible a cambios de gain y alguno que otro experimento para cambiarle
el tono, pero sonando mas fuerte que la chucha y como yo quiero.

problema 1:diseñar un cto de 2 reles y 2 leds para indicar el estado del
footswitch de 2 vias
solucion :un cto feo y horrible, recomiendo no ser tan cagado y comprar un
par de reles mas para controlar los leds, qeuda mas bonito.

problema 2:hay que aprender a pintar bien el chasis para tener un acabado
uniforme
solucion :pintar en un lugar poco ventilado para que no caigan mugres y
estropee el acabado, te encargo eso si la masacre de neuronas

problema 3:no se me ocurrio que hacer asi que al principio hice una fuente
solo para pantallas y la otra para el pre y el HT, al principio no tube
problemas pero cuando apareciaron la cambie por otra,
solucion :me acorde que una vez carlos dijo por ahi \"yo uso una fuente para
HT y otra para pantallass y pre\" y asi lo hice... la fuente para las
pantallas y pre fue un simil a las otras fuentes pero sin tomar nada desde
donde deberia ir el HT, la del HT era solo una capacitancia con unas
resistencias para estabilizar y descargar los caps por motivos de seguridad

problema 4:este fue uno de los peores, y era una tontera... una soldadura
fria: el catodo de uno de los triodos inversores estaba suelto, asi q el
ampli estaaba trabajando como en clase A.
solucion : lo solde y sono mas fuerte que el pico

problema 5:este es un efecto de modulacion, sonaba como un flanger, y era
super sutil , pero molesto. descubri su causa: cuando tenia la guitarra
cerca del PC aparecia
solucion :alejarme del PC

problema 6:este tiene artas causas, la mas importante es la disposicion y
tecnica de grounding. yo personalmente uso busgound, imaginense quien me dio
el dato...
solucion :me lei la pagina tecnica del aikenamps.com y el caso es que para
el optimo fincionamiento lo mejor es deajr cada parte de cto con su punto en
el bus como \"local\", nunca hacer cosas como poner el negativo del
rectificador (en puentes) directo al bus, sino que tiene que ir al negativo
del filto capacitivo y de ahi al bus... tambien cuidarse que las tierras
esten en orden en el bus, de mas lejos de la fuente mas cerca: primeras
etapas, limpio, estapas siguientes, inversor de fase, (tb aqui va el
prescence y los catodos de poder),al final los comunes de las fuentes... OJO
que la tierra de seguridad va al chasis NO al bus. la idea general es usar
el bus como referencia y no como conductor, asi evitamos q las corrientes se
cuelen a partes que no queremos. usar jacks aislados en el footswitch y las
salidas del OT baja el ruido.
tambien influye la referencia de los calefactores. yo uso DC para tener el
minimo de ruido y le ice caso a un cto q vi por ahi q nunca le habia
comprado antes, el de los mesa, que pone la referencia a tierra de los
heathers con 2 resistencias de 39R entre cada \"lado\" de la fuente DC y deja
el ground \"al medio\". esto funciono de maravillas, pero subi a 220R para
tener menos corriente y no pitearme la resistencia (uso 13V en heathers para
usar menos corriente)

problema 7:esta oscilacion es la tipica de las placas cambiadas, pero me
percate que no aparece a volumenes de menos de la mitad cuando el presence
esta al maximo, si se disminuye qeda la cagada
solucion :cambiar las placas

problema 8:este fue otro intento fallido por moldear el tono: era un EQ
baxandall en modo \"mid cut\" (fijo, sin potes), que lo puse intercalado antes
del seguidor... un fracaso todavia no se porquevoy a tener que experimentar
solucion :volo el cto


problema \"e\":el peor de todos los problemas: la desmotivacion, la angustia y
la baja de la autoestima: me empece a sentir presionado por mi mismo, sentia
que estaba haciendo las cosas pesimo y que no habia solucion... ¿habia
hechado 250 lukas a la basura?...¿como podia tener en mente hacer amplis a
la gente si nisiquiera podia tener tener uno bueno de muestra?
solucion :ordenarse. ponerse a pensar, despejar la mente... si esto lo hice
yo puedo arreglarlo, aunque me demore meses o años, probare pieza por pieza
hasta encontrar los errores, y asi fue...me demore arto menos pero el caso
es que logre superar las dificultades


bueno este fue un recorrido por la pequeña historia de los bichos a tubos
que he hecho. ojala que les sirva de algo mi experiencia, quizas a mi me
sirva la de usatedes.
doy gracias expresamente a todos los plexilandieros que me ayudaron, dieron
consejo o simplemente me dieron algunas palabras de apoyo.

se despide un plexilandiero de corazon
JP

/ / /

hoy he descubierto q el pitido que se emite debido a las placas cambiadas se debe a la configuracion del bobinda y no tiene nada que ver con la realimentacion negativa que va desde la salida de parlante. este descubrimiento es netamente empiricio y no se las bases teoricas, pero la cuestion es que funciona, asi q si su amp usa o no realimentacion tienen que chequear esto. los trnasformadores de roberto ramirez estan hechos de tal forma que el semibobinado de menor resistencia es el que va hacia el tubo de \"abajo\", segun Carlos Ramirez;

Ayer descubri que tambien una fuente de oscilacion posible es conectar al revez el secundario del TRAFO de SALIDA (OT), es decir la masa conectarla como portador de la señal y la portadora de la señal a masa... tecnicamente tampoco tengo ni la mas remota idea de pq pasa esto y tb es independiente de si hay o no feedback. yo creo que tiene que ver con la construccion misma del trafo.


fijarse que la funete de un ruido desagradable puede deberse tb a la caja de parlantes. hoy se me desconecto un parlante y qedo volando el cable; el resultado: una oscilacion horrenda. afortunadamente descubri el problema y los amps q tengo aqui sonaron de lujo!

/ / /

7/03/07
arreglando el RP3 (de nuestro amigo Rodrox):

el amplificador sonaba como debia, hasta que un dia empezo a sonar mas despacio, comenzo un hum muy desagradable, y el sonido de la guitarra contenia notas fantasmas, muy desagradable.

luego de una tarde bastante intensa, donde a aprendi a usar mi osciloscopio, descubri el problema: la fuente de poder.

conecte uno de los canales del osciloscopio a la salida de parlantes,y simultaneamente puse la otra en distintas partes del amp.
luego de entretenerme un rato "mirando" el sonido, logre notar q se producia una distorsion en forma de corte (literalmente) entre el inversor de fase y el power.
al final me avispe y puse el canal de prueba en la fuente de poder, donde van los primeros condesadores, y simultaneamente el otro canal al parlante.
la fuente no estaba siendo filtrada, PARA NADA.

en las placas aparecia la misma señal el forma de guatitas unidas por abajo, y justo esa union q tiene forma de V calzaba con la distorsion q se veia en la señal del parlante.

OJO q esta V es tan abrupta q llega aafectar partes del aplificador q no debiera:
este amp tiene una fuente de alta tension (500V) para las placas unicamente (esta fue la que fallo), y una de 400V para las pantallas y el preamp. como debiera ser intuitivo el problema debiera verse solo en la parte de las placas y en la fuente misma, pero tambien se veia en los condensadores de acople entre el inversor y los tubos de poder, A PESAR QUE LE QUITE LA REALIMENTACION.


la solucion claramente fue cambiar los condensadores de la fuente por unos nuevos y el problema desaparecio.

ojo con los sintomas.

-------------------------------------------------

aporte de Alejandro Silva:

mmm...los calentadores rectificados???? Es decir tienes una fuente de 6.3 Volts a 3.2 A??? Si es así necesitas el mega filtro para no tener ruido, yo utilizaría el voltaje AC no más, porque. aunque AC, tiene menos armónicos sobre 100Hz que una fuente DC mal filtrada.

Lo típico es no tener casi nada de ruido en los tubos del power si los utilizas en Push Pull, generalmente el hum viene del primer tubo del preamplificador. Lo ideal es tratar de balancear la fuente AC de los calentadores y ojalá tener un potenciometro para minimizar el ruido en la primera etapa in situ. Me imagino que la técnica te es familiar. Los Marshall utilizan esto, así como los Fender.

Los Mesa Boogie utilizan un sitema súper original para reducir el ruido de calentadores en los preamp tubes, ocupan AC y en la segunda etapa de ganancia (que no comparte recipiente de vidrio con la primera, es decir que es otro tubo) le colocan un pedazo de alambre desde uno de los polos del calentador a la grilla de este segundo tríodo. La idea es que el ruido está fuera de fase con el que entra en la grilla del primer tríodo, por lo que acercando o alejando este alambre hay un punto en que se cancela mejor y voila!! naturalmente nunca hay que tocar el alambre con la grillA!!!!! Obviamente. Los Mesa utilizan un pedazo de como 2 cm de cobre de 2mm estañado, que una vez doblado hasta el punto óptimo de menos hum, se recubre con silicona, de tal forma que no se mueva de ahi. Con esto abaratan mucho el costo y tamaño del trafo de potencia pues tienen un embobinado menos!

Todos los demás amplis que yo cacho utilizan calentadores DC 12V para el preamplificador, excepto el Peavey 5150 que rectifican 60 Volts ( 150mA) y ponen todos los tubos del pre en serie. Buena idea porque el valor del filtro es pequeño en comparación del que tienes que ocupar para 12VDC (750mA), asumiendo 5 tubos. la desventaja es que el ampli no funciona si quitas un tubo y que los voltajes pueden ser muy distintos por tubo si utilizas marcas distintas y algunos pueden quedar frios y sonar asquerosos!!

Buenop eso

A

\"PD: el primer parrafo hace referencia a que yo le dije q use calefactores rectificados, pero se me olvido decir q eran de 12VDC y no 6.3VDC.
como dato rosa, mi primer ampli tenia 6.3VAC y los rectifique... pesima idea, el filtraje para tal cantidad de corriente tubo q ser de 14700uF y solo para los tubos del pre, si no la corriente no alcanzaba para todos los tubos y el voltage caia como a 4V... horrible. JP\"

-------------------------------------------------

Aporte de 12afael:

Guía de resolución de problemas

Primero creo que hay que tener un método para revisar un amplificador, si uno busca problemas al azar va a perder mucho tiempo, la búsqueda tiene que ser sistemática.

Hay 2 puntos que comúnmente presentan problemas, la fuente y el power.

Lo primero que hay que revisar el la fuente es la que entrega energía a todo el circuito y si este no funciona el resto tampoco.


0 Inspección visual

Siempre hay que revisar visualmente el estado del cable de alimentación, los cables de guitarra, el cable del parlante.

En caso que se vea necesario abrir el amplificador una revisión visual podría mostrarnos algún componente en mal estado por ejemplo una resistencia quemada, algún condensador que exploto o esta hinchado, algún fusible quemado. Personalmente primero hago una revisión de todo lo que podría estar fallando externamente.

1 Transformador de poder

Primero hay que ver si prende alguna luz o si encienden los heathers de los tubos. Si prenden significa que parte del secundario del transformador de poder funciona correctamente.

Si no prende puede ser problema del transformador o algún fusible quemado.

2 Revisar fusibles.

Los fusibles existen para proteger circuitos importantes y delicados. NUNCA debe cambiarse el fusible por uno de mayor valor.
Si al cambiar el fusible este vuelve a quemarse es que existe un problema en otra parte del amplificador. (Recuerden cambiar el fusible por uno del mismo valor y mismo tipo slow, fast.)

Hay tres razones principales por los cuales los fusibles se queman,
Algún condensador de filtraje esta fallando (esto pasa sobretodo en amplificadores muy viejos, en este caso hay que cambiar el condensador defectuoso), algún componente en el power esta fallando (por ejemplo un tubo de salida o algún transistor). La tercera razón es un cortocircuito en alguna parte, en este caso hay que revisar que ninguna parte este tocando algo que no debe.

3 Medir voltajes.

Es importante que los voltajes necesarios lleguen donde debe ser. En este caso es útil contar con el esquema del amplificador, los datasheet también son útiles para saber si hay algún voltaje que es el adecuado.

4 Revisar el paso de señal

Una ves descartado un problema en la fuente es necesario revisar que la señal llegue donde debe.

En amplificadores con loop de efectos es mas censillo separar el problema entre el pre y el power, para esto insertamos una señal en el return del amplificador, esta señal puede provenir de un generador de señales, un diskman, un personal estereo, de otro amplificador desde el send, etc.
Si el amplificador suena con esta prueba el power funciona adecuadamente y el problema tiene que estar en el pre.

Para revisar el pre podemos conectar una señal en la entrada, puede ser una guitarra pero una señal mas continúa es más útil, además nos deja las manos libres. Los generadores de señal que ya nombre sirven aquí también pero recuerden usar el volumen bajo.
La salida send debe conectarse a un amplificador puede ser el return de otro amplificador.

Si el preamplificador funciona correctamente y el power también el problema podría estar entre ambos por ejemplo algún jack en mal estado, aunque es relativamente extraño que suceda.

5 Revisión etapa por etapa.

Una ve que determinamos en que parte del amplificador esta el problema es necesario ubicar la etapa y el componente que esta provocando el problema. Para esto es necesario un probador de audio o un osciloscopio. Esta prueba debe hacerse con el amplificador prendido lo cual es bastante peligroso sobre todo en amplificadores a tubo

Un probador de audio es un condensador conectado a la punta de un cable de guitarra la tierra del cable debe estar conectada al circuito que se esta revisando, El otro extremo del cable debe conectarse a un amplificador. El condensador nos permitirá escuchar las componentes alternas, ruido, señal y dejara afuera el voltaje continuo que quemaría nuestro amplificador.

Para testear las etapas debe conectarse una fuente de señal en la entrada del amplificador, luego con el probador ir revisando que la señal pase a través de todas las etapas. La calidad también es importante en caso que se este buscando una fuente de ruido.
La prueba debe hacerse siempre desde la entrada hacia el power.

Una vez determinada la etapa problemática que comúnmente puede deberse a una soldadura fría, algún componente quemada por ejemplo reles, opto acopladores, resistencias, tubos, transistores, amplificadores operacionales, transformadores de audio, etc. El problema puede también venir de algún conector que no este haciendo contacto adecuadamente, por ejemplo conectores molex, sockets de tubos e integrados, conectores de parlantes, etc.

x amplificadores a tubo.

En amplificadores a tubo si existe duda sobre alguna etapa que no este funcionando adecuadamente por ejemplo por un tubo demasiado gastado, se pueden intercambiar los tubos por los de otras etapas siempre que sean del mismo tipo por ejemplo 12ax7, 12au7, 12ay7, 12at7.
Si el ruido varía posiblemente el tubo este en mal estado, si no cambia puede ser problema de los tubos de poder o algún otro problema del amplificador.



Esta guía no esta completa pero es un buen punto de partida. Cualquier problema que puedan tener con esta información es exclusiva responsabilidad de quien la usa.
Les recuerdo una vez más que trabajar con voltajes elevados en amplificadores a tubos es peligroso y si no saben descargar condensadores es mejor que lleven su amplificador con un técnico calificado.

-------------------------------------------------

aporte de Tasco

como hacer una punta de pruebas



link relacionado
http://www.pisotones.com/Debug/Debug.htm


Links internos

http://www.plexilandia.cl/foro/viewtopic.php?t=4060
problemas con un... "POCK" de mi ampli.
solucion de un ruido al prender y apagar el amplificador.

Links externos
www.geofex.com tube debug page
http://www.geofex.com/ampdbug/ampdebug.htm

www.geofex.com tube amp faq.
http://www.geofex.com/tubeampfaq/taffram.htm

ultima edicion 2/10/06

_________________
Science is Art


Ultima edición por jp el Mar Sep 26, 2006 5:46 pm; editado 1 vez
Volver arriba
Ver perfil del usuario Enviar mensaje privado Enviar correo MSN Messenger
Mostrar mensajes anteriores:   
Publicar Nuevo Tema   Responder al Tema    Índice de www.plexilandia.cl -> Amplificadores : Todas las horas están en GMT - 4 Horas
Página 1 de 1

 
Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas




Powered by phpBB © 2001, 2005 phpBB Group